news\ Oct 11, 2017 at 10:10 am

PS4 error code E-801809A8 being investigated; Unclear if patch will be deployed or if it is a hardware problem

Would it be so hard to give us a clear answer...?

Last week, Sony released a new update for the PS4 bringing the console's software up to version 5.0. The update brought a number of new features, as well as reports the error code E-801809A8. It appears as though this error does not allow PS4 owners to download the latest update to their PS4.

Forum goers have been looking for insight from Sony, however, they've only been met with the fact that Sony is "aware of the issue" and is "investigating" it.

One PlayStation community member (via WCCF Tech), jtman_5, claimed to speak with Sony's customer support and was informed that a patch to resolve the issue will be released next week. Other PS4 owners claim that Sony says the issue is with a faulty Blu-ray player and that those affected by the error code have to send their PS4 in to be fixed. 

At the moment, Sony hasn't responded clearly on whether a patch will resolve the issue or if there is a hardware issue with specific PS4 models. If you are experiencing this problem please detail what PS4 model you have!

About The Author
Bah
Tatiana Morris I work here, so at least I've got that going for me. Catch me on Twitter @TatiMo_GZ
In This Article
Tags:
PS4
From Around The Web
Comments
blog comments powered by Disqus